Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5

Win nie startuje z drugim dyskiem

73
Win nie startuje z drugim dyskiem
Ostatnio znalazłem stary dysk na SATA II 500 GB(Samsung) który kupiłem jako przenośny razem z obudową(która się zepsuła), a jako że miewam problemy z miejscem na mojej obecnej 500(Seagate Barracuda) to postanowiłem go podłączyć. Zamówiłem kulturalnie kabelek SATA3 no i podłączyłem go. Na początku wywalało mi że mam zainstalować system, lecz był to problem z nieumyślnym wyjęciem kabla zasilającego do dysku z systemem.W BIOSie tego Samsunga mi wtedy wykrywało, a Seagate nie no bo nie był podłączony ;). No to wszystko ładnie podłączyłem, w BIOSie wykryło mi dysk systemowy, a ten drugi nie, ale stwierdziłem że wejdę do systemu... a tu dupa Win7 zawiesił się na oknie "Uruchamianie..." i nic. Po odłączeniu Samsunga wszystko(no w sumie dłużej się uruchamiał) w porządku. W czym jest problem?

Zasilacz to Deus G1 600W.
0 +1

277
RE: Win nie startuje z drugim dyskiem
jaka płyta główna i wersja biosu ?
0 +1

www
73
RE: Win nie startuje z drugim dyskiem
Z77A-G43, a bios to 7758v27 czyli 2.7.
0 +1

277
RE: Win nie startuje z drugim dyskiem
Masz może 2 komputer/jakiś na którym mógłbyś zrobić to samo jeszcze raz ? Może to wina dysku ?
0 +1

www
73
RE: Win nie startuje z drugim dyskiem
Nie za bardzo. Jak oddałem ten dysk do informatyka kiedy przestał działać, to powiedział że dysk jest ok, a obudowa padła. No i BIOS czytał mi ten dysk kiedy nie było tego systemowego.
0 +1

277
RE: Win nie startuje z drugim dyskiem
Mówiłeś ,że on jest Sata II ,próbowałeś wyłączyć sata 3 na tym wejściu ,na którym jest on podłączony ?
0 +1

www
73
RE: Win nie startuje z drugim dyskiem
Nie, może jakoś spróbuje później. Coś mi się raczej wydaje że to wina softu bo kiedy jest podłączony 1 dysk to go czyta niezależnie czy to systemowy czy ten drugi. A tak wgl. w gwoli ścisłości ja podłączam to w taki sposób HDD SATA2->kabelek SATA3->wejście SATA3 może tu jest problem?
0 +1

277
RE: Win nie startuje z drugim dyskiem
Wydaje mi się ,że to przez wejście ,bo "kabelek Sata3" to raczej chwyt marketingowy ,porównywałem ,mój stary 5 letni kabel sata do kabla sata 3 od ASRocka i nie było różnicy na Plextorze (ok. 0.1MB dla 5 letniego ,więc :P) ,ale tak ,wydaje mi się ,że w biosie masz włączoną obsługę Sata 3 ,a dysk nie ogarnia ,tym bardziej ,że jest od Samsunga ,nw czy każdy inny też tak by się zachował ,ale ja musiałem w UEFI wyłączyć obsługę Sata3 na wejściu ,do którego dysk był podłączony ,u mnie to było S3_02 ,więc polecam ci zrobić to samo :).
1 +1

www
73
RE: Win nie startuje z drugim dyskiem
Ok coś popróbuje i może coś wyjdzie, tak czy tak dzięki za pomoc ;)
0 +1