Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5

Problem z nową płytą główną.

2
Problem z nową płytą główną.
Witam serdecznie, zakupiłem MSI b150 gaming M3, wszystko ładnie podłączyłem i przy starcie wiatraki się kręcą ale ekran czarny ... Kontrolka od DRAM i CPU palą się na przemian. Wyciągnąłem jedną kość ram i system odpalił, wiecie moze dlaczego cos takiego sie dzieje? Dlaczego z dwiema koścmi ram nie chce się komputer uruchomić?
0 +1
1 409
RE: Problem z nową płytą główną.
Nie da się wsadzić kości RAM do płyty głównej. Pokaż mi zdjęcie jak to robisz, bo jest to wręcz niewykonalne fizycznie. Wsadzić można jedynie moduł RAM.
0 +1

www
144
RE: Problem z nową płytą główną.
Na twojej płycie masz cztery sloty na ram. Jeśli masz dwie płytki. to pierwszą wciskasz w drugi slot (licząc od lewej). A drugą w czwarty.

Skąd to wiem? Wszystko jest napisane w tej książeczce którą dostałeś wraz z płytą. Wiem że ludzie nigdy tego nie czytają. Ale tam naprawdę jest wszystko napisane. Jak, co i gdzie należy podłączać ;)

Nawet namalowane obrazkiem, dla tych nieczytatych xD

http://cdn.billiger.com/dynimg/S5EonLixL...174410.pdf
0 +1

2
RE: Problem z nową płytą główną.
Tak też robię, komputera pierwszy raz nie składałem i pierwszy raz się spotkałem z takim czymś, próbowałem wsadzać ram na różne sposoby - 1 i 3, 2 i 4, 1 i 2 itd... Na jednym module wszystko jest OK. Czy jest możliwe że jakieś piny od socketu się wygięły dlatego są jakieś problemy i czy w razie czego można te piny samemu wyprostować?
0 +1
1 256
RE: Problem z nową płytą główną.
Jest możliwe, że się piny wygięły i można je zrobić - kiedyś naprawiałem. Igła + lupa + mocne światło i da się to zrobić. Wygiąłem kiedyś kilkanaście bo mi szmatka wpadła w te piny.

Testowałeś oba moduły osobno rozumiem ?
Spróbuj jeszcze zapakować oba i zresetować bios.
Jakie to dokładnie moduły i czy oba sa identyczne ?
0 +1

www
2
RE: Problem z nową płytą główną.
Corsair Vengeance LPX DDR4, 16GB(2x8GB), 2133MHz, CL13

Próbowałem sprawdzić te piny ale kurde nic nie widzę, a lupy nie mam, jutro skoczę kupić(tylko gdzie dostanę lupę?)
Próbowałem też podpinać RAM wszystkimi możliwymi kombinacjami - slot 1 i 2 2 i 3 1 i 3 2 i 4 3 i 4 i nie odpala. Procesor wyciągnąłem i włożyłem ponownie, też nic.

Bateria z biosu wyciągnięta też nic :/
0 +1