Film jest psuty przez YouTube?

46
Film jest psuty przez YouTube?
Witam, mam następujący problem. Od 4 dni próbuję wrzucić na swoje i na inne konto filmiki, które u mnie na kompie są w dobrej jakości, wszystko chodzi płynnie, nic się nie zacina, a gdy tylko pojawią się na YT są szatkowane jeżeli chodzi o audio albo nawet audio się przemieszcza z końca nagrania na początek, a video się zacina, pojawiają się nagle kolory i wielkie kwadraty, a w pewnym momencie się zacinają całkowicie. Nie mam pojęcia czy to wina YT czy moja, chociaż tutaj wątpię, bo każde nagranie jest u mnie renderowane tym samym templetem już od długiego czasu i problemu z tym nie było. Dodam jeszcze, że nawet plik źródłowy z kamery, bez żadnych renderów i innych kompresji też został zmasakrowany. Poniżej dają link do jednego z nagrań które jest zniszczone z nadzieją, że nie będzie to reklama bo to film z innego kanału.

http://www.youtube.com/watch?v=RM5bufsrB...e=youtu.be

Z góry dziękuję za pomoc.
0 +1

562
RE: Film jest psuty przez YouTube?
Komuś graficzna siada.
0 +1

46
RE: Film jest psuty przez YouTube?
Przez kartę graficzną na kompie filmy są dobrze wyrenderowane i normalnie działają bez żadnych błędów, a na yt są spieprzone? What? oO
0 +1

562
RE: Film jest psuty przez YouTube?
wyślij mi fragment tego widełka bez wrzucania na szmatube, powiem ci, czy u mnie też widać twoje artefakty.
0 +1

0
RE: Film jest psuty przez YouTube?
Też coś takiego miałem. Sam nie wiem czy ci to pomoże, ale mi już nic takiego się nie dzieje od kiedy zacząłem kompresować filmy w FormatFactory.
0 +1

118
RE: Film jest psuty przez YouTube?
Czym renderujesz filmy? Miałem dość podobnie gdy używałem Sony Vegas Pro 10. Z początku wszystko śmigało okej, a potem nagle coś się z_epcyło. Często miałem różne jaja z vegasem, temu go zmieniłem.

EDIT - albo zmień kodek.
0 +1

581
RE: Film jest psuty przez YouTube?
Najprawdopodobniej YT nie potrafi dobrze przekonwertować Twoich kodeków. Renderuj filmy do:
- Video: H.264, progressive
- Audio: AAC, 48kHz
0 +1

www
46
RE: Film jest psuty przez YouTube?
Temat do zamknięcia. Okazało się, że powodem jest to, że na moim lapku połączenie z netem jest jakoś dziwnie niestabilne i dlatego filmy były psute podczas przesyłu. YouTube jak się okazuje ma 2 rodzaje uploaderów. Jeden standardowy i drugi, który wygląda identycznie (!) jednakże trzeba wejść na YT połączeniem (tak, pewnie nie jest to połączenie, ale mi tak wygodniej pisać) zaszyfrowany https i wtedy uploader jest stabilniejszy. Może przesył jest trochę wolniejszy, ale wydaje się, że nie ma żadnego problemu z przesyłanymi filmami. Poniżej adres do tego uploadera i tak jak wcześniej pisałem, temat do zamknięcia.

https://www.youtube.com/my_videos_upload
0 +1

121
RE: Film jest psuty przez YouTube?
Zamykam :).
0 +1