"Film niedostępny" po przesłaniu

25
"Film niedostępny" po przesłaniu
Cześc, mam pewien problem, a mianowicie po przesłaniu filmu i przetworzeniu go nie można go obejrzeć gdyż pokazuje się tylko czarne tło z napisem "Film niedostępny".
Kompletnie nie wiem od czego to zależy. Myślałem, że to zależy może od formatu w którym jest ale zawsze wrzucałem w formacie .mp4 i było wszystko okej. Wrzuciłem film na vimeo, pobrałem go i spróbowałem go wrzucić i to samo, nawet jak jest w gorszej jakości. Surowy plik również chciałem zuploadować nagrany OBS'em i dalej to samo.
Już mi brak pomysłów co może być nie tak xd

w sumie nieważne już, po jakimś czasie samo się odblokowało :o
0 +1

www
1
RE: "Film niedostępny" po przesłaniu
Nie jestem ekspertem ale o ile się orientuję to mp4 to jest plik-kontener zawierający osobny plik video i audio, czy od momentu kiedy pojawia ci się info o niedostępności zmieniałeś coś w ustawieniach programu do nagrywania względem kodowania formatów video i audio? Może jest uszkodzony plik odpowiadający za synchronizację obu plików (są programy które mogą to sprawdzić, bodajże Avidemux) albo przypadkiem zostały ustawione do nagrywania jakieś kodeki które nie są obsługiwane przez platformy video?

Może też z framerate coś jest nie tak ustawione?

Jeśli możesz, daj znać z jakiego programu do obróbki korzystasz, jakie masz ustawienia video i wyjścia w OBSie i na jakim systemie operacyjnym pracujesz. Ja na początku jak nagrywałem, ze wględu na stary Windows 7 miałem czasami problemy z niektórymi programami do obróbki video gdyż nie radziły sobie zbyt dobrze na takim starym systemie operacyjnym.
0 +1
www